Installation

Because Metatrader itself is a native Windows application, Telegram 4 MQL library is optimized for Windows. Although Metatrader officially supports other platforms like Linux, it is only brought to these platforms via emulators what makes it hard to support third party functionality like Telegram 4 MQL is. Nonetheless feel encouraged to try Telegram 4 MQL on other platforms than Windows. Just make sure these requirements are met:

Requirements

  • The library is suitable for 32/64 bit systems. Choose the correct one from the download section.
  • .NET Framework >= 4.5 needs to be installed on the host system.